Porting from 6.18 to 7.0

#1

If you are asking a question, please follow this template:

  1. My goal is: to port my application which used 6.18 library to 7.0 library
  2. My actions are: is there a porting guide? I do not see MG_EV_HTTP_REQUEST or mg_bind_opt functions.

where do I find the porting guide ?